iOS – Versões antigas serão compatíveis com novos apps da Apple



  

Com a estreia na nova versão do sistema operacional da Apple, o iOS 7, muitos aparelhos da marca da Maçã lançados até 2010 ficarão sem atualização, como é o caso do iPhone 3GS, a primeira versão do iPad e a quarta geração do iPod.

Porém, os usuários de devices antigos não ficarão na mão: a Apple anunciou que donos de hardwares antigos terão direito a uma “última versão compatível” de aplicativos, para suprir as necessidades no caso de uma tentativa de download de versão não suportada pelo firmware em uso.

Funciona assim: quando você tentar baixar um aplicativo que não funciona no seu dispositivo, o recurso exibe uma pergunta, dentro da App Store, se você quer fazer o download da última versão compatível do aplicativo com o seu aparelho.





Isso significa que você não precisa, necessariamente, trocar o seu aparelho da Apple por um mais novo caso ele não suporte o iOS 7. Testes mostram que versões de aplicativos populares como o Twitter o Instagram rodam em sistemas operacionais mais antigos, como o iOS 4.3.3 ou o iOS 4.2.1, sem maiores problemas de funcionalidade.

Por Jorge Souza



Quer deixar um comentário?

Seu e-mail não será publicado. Campos obrigatórios estão marcados *